Sep 212012
 

The 64MB version does not work with an older version of the Open-WRT kernel:  You have to download the latest kernel.

The 8MB version will work with ther older and the newer kernels.

If you use an older kernet, you will not be able to ping the router, and DHCP services will not be working.

Through the console cable, you will see errors like this:

VFS: Cannot open root device “(null)” or unknown-block(0,0)
Please append a correct “root=” boot option; here are the available partitions:
Kernel panic – not syncing: VFS: Unable to mount root fs on unknown-block(0,0)

You can find and download the latest kernel here:

http://downloads.openwrt.org/attitude_adjustment/12.09-beta/ar71xx/generic/

openwrt-ar71xx-generic-hornet-ub-jffs2-sysupgra..> 04-Sep-2012 19:11
7242296
openwrt-ar71xx-generic-hornet-ub-squashfs-facto..> 04-Sep-2012 19:11

Related Pages

 Posted by at 12:51 pm Open-WRT Tagged with:  Add comments

Copyright © 2004 - 2015 Data Alliance llc All Rights Reserved